Sign in to follow this  
Followers 0
MoHuntress

Posting Pics 101

19 posts in this topic

Doesn't work for me...I have to upload to Photobucket, then insert the Photobucket URL.

 

I browsed my computer, selected the file, then clicked on "Attach this file"...then it comes back "error"...and shows "no file selected"

 

This is what I keep getting, when trying to upload a pic:

 

SMO_Error_zps424ed689.jpg

Share this post


Link to post
Share on other sites

Rick, after you hit the attach this file button, did you click add to post, prior to trying to post the pic?

 

 

attachicon.gifadd.png

 

No...it came back "upload failed", so I didn't get that far

Share this post


Link to post
Share on other sites

u using the Exdede? that's what I have. upgraded about a year ago. 2x the speed, 3x the download, 1/2 the price :D

 

Ummm...what's "Exdede"?

Share this post


Link to post
Share on other sites

wildblue's new internet service. if ur contract is up with wildblue, give them a call, heck I'd even call em if ur still under contract and see what they can save ya.... like I said, better service for half the price. nothing to lose, a lot to gain :D

Chairman likes this

Share this post


Link to post
Share on other sites

I posted one picture that was maybe 500 kb, and I tried to post another one that was 400 kb, and for whatever reason it's not letting me. It mentions I have 35 kb size wise that I can attach, which would make for a really small picture of even low resolution.

Share this post


Link to post
Share on other sites

Hey Haris. I never could get it to work. I emailed them to MoHuntress and she got them just fine. I ended up getting the tapatalk app and just upload them from my phone. Same exact thing as you. ..... said I was within size limits but still wouldnt do it. MoHuntress was kind enough to offer to call me and walk me through it if I wanted her to but I just did the tapatalk thing instead.

Share this post


Link to post
Share on other sites

Well my problem is though, that I took the pics of the deer with a camera instead. My phone has an awfully inconvenient habit of dying when I'm out in cold weather for a while. I think it causes it's battery to drain somehow. So as a backup I brought the camera, which really helped matters. But I mean in this case, the actual uploader only gives me a mere 35 kb, and even the resized picture is still about 400 kb. Which I didn't think was that much. So if it gave me the 2 megabytes that should be available to upload seemingly each time you post, I would probably be able to go ahead and do it, the same way I did the first picture.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0